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Summary of Features
_____________________________________________

The Fujitsu fi 5220C Scanner can be used as a flatbed scanner or with
the built in Automatic Document Feeder.  It can scan double sided
pages, as well as extra-long pages (up to 34 inches long).

The OmniPage 15 program contains Optical Character Recognition
(OCR) software that can take scanned documents and turn them into
more than 30 different editable electronic file formats.

With the combination of these two tools, one can scan almost any hard-
copy document and easily turn it into a variety of common formats
including WORD, TEXT, PDF, EXCEL documents.
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Step 1- Get Page
_____________________________________________
The first step in the process is to scan the pages.  The format of the actual
physical document will determine the method that is best to use:
• If you are scanning a stack of 8 x 11” sheets, the best method is to

use the Auto Document Feeder (ADF).  See the heading under this
section entitled “Using the Auto Document Feeder”.

• If you are scanning pages out of a book or any other source that
will not go through the Auto Document Feeder, you will have to
use the flatbed scanner.  See the heading under this section entitled
“Using the Flatbed Scanner”.

Note: If at any time the Scanner reports a paper jam, do not pull the
paper out of the ADF forcibly.  Instead, press the ADF Release button
on the top of the reader and open the ADF before attempting to
remove paper

Using the Auto Document Feeder
The Auto Document Feeder is the best way to scan both single and
double-sided 8 x 11” loose sheets of paper.

1. Open OmniPage by clicking the OmniPage Icon
on the desktop.  Or Start -> Programs-> ScanSoft
OmniPage Pro 15.0 - > OmniPage Pro 15.0.

2. Place the sheets with the first page you wish to copy face down in the
Auto Document Feeder.
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At the top of the program window you will notice there are four buttons
right under the tool bar.  The first button specifies that we will use the
program in “1-2-3” mode.  The next three button are labeled, and
represent, steps “1”, “2”, & “3” respectively.  These are the only three
steps you need to make an editable document.

3. Under the first button at the top with a “1” labeled on it, there is a drop
box.  Click the box and select one of three optons:

-“Scan Color” should be used if you want to retain the colors on
the document, especially in images and graphs.
-“Scan Grayscale” should be used if you have images or graphs
that you would like to capture without their original color.
-“Scan Black & White” is the most limited and is great for
scanning text, but should not be used to scan images.

4. Click the button above this box to begin scanning.
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Note: to scan double-sided pages, you must set this option before you
start scanning.  Under the “Tools” menu at the top, select “Options”.   A
new window will pop up.  Click on the tab labeled “Scanner”.  A box
near the bottom of this window will say “Scan Double Sided Pages”.
Make sure this button is checked.

5. The program will continue scanning until all pages are scanned.  At
that point it will prompt you for more pages.  If you have more
pages to scan, load them into the Auto Document Tray and select
“Add More Pages”.  When you have completed scanning all the
pages you wanted to scan, select “Stop Loading Pages” to
continue on to step 2.
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Using The Flatbed Scanner

1. Open ScandAll 21 by clicking the ScandAll21 Icon
on the desktop.  Or Start -> Programs-> Scanner
Utility for Microsoft Windows - > ScandAll 21

2. Place the document you wish to scan on the Flat Bed Scanner

3. From the “Scan” menu on the toolbar at the top, select “To View…”

4. A new widow will pop up.  In this window there are three different
parameters that need to be set:
Resolution- Set the resolution to “300 X 300”
Scan Type- Set the Scan Type to “Flat Bed”
Image Mode- Color images: set Image Mode to “24 Bit Color”

Black & White images: set Image Mode to “Grayscale”
Text only: set Image Mode to “Black & White”
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5. Press the “Preview” button in the lower left corner of the window to
get a small image of how the scanner is reading the page

-If the page is upside-down, adjust the page on the Flat bed
scanner and preview again.
-Don’t worry about landscape pages, you can still rotate the
pages after you’ve scanned them.

6. When you have adjusted the pages satisfactorily, press the “Scan”
button, next to the “Preview” button, to capture the page digitally.

7. When the page has been scanned, you can scan another page by
placing it on the Flat Bed and pressing the “Scan” button again.

Note: This will only add another page to the current electronic document.
If you wish for the next page to be a separate document, you must first
save the document you are working on and open the program again to
start a new document.

8. When you have scanned all the pages you wanted, press the close
button, right below the scan button.

Resolution

Scan Type

Image Mode
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9. Now you can browse through the page in your document by pressing
the “next page”/“previous page” buttons on the right side of the
toolbar at the top.

10. If a page is oriented incorrectly, you can rotate it by pressing the
“rotate left”/“rotate right” buttons in the middle of the toolbar at the
top.

Note: If you wish to add more pages to your document, click on the
“Page” menu on the toolbar at the top and select “Append -> Scan…”
Do not click on the “Scan” menu and select “To View…” That will prompt
you to save the document you are working on and start a new one.

11. When you are satisfied with the way the pages look, click the “File”
menu on the toolbar and select “Save As”.

12. A new window will pop up
-Under “Path”, enter the folder you would like to save to.  You
can browse for a folder by clicking the small button labeled “…”
to the right of the box.
-Under “File of Type”, select “TIFF” or “Multipage TIFF”
depending on whether your document is one page or multiple
pages.
-Under “FileName”, enter a name for the file.
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13. Close the ScandAll 21 program by clicking on the File menu on the
toolbar at the top and selecting “Quit”.

14. Now open OmniPage by clicking the OmniPage Icon
on the desktop.  Or Start -> Programs-> ScanSoft
OmniPage Pro 15.0 - > OmniPage Pro 15.0.

At the top of the program window you will notice there are four buttons
right under the tool bar.  The first button specifies that we will use the
program in “1-2-3” mode.  The next three button are labeled, and
represent, steps “1”, “2”, & “3” respectively.  These are the only three
steps you need to make an editable document.

15. Under the first button at the top with a “1” labeled on it, there is a
drop box.  Click the box and select “Load Files”.

Path

Files of
type

File Name
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16. Click the button above this box and select your file to open it.  The
program will display the file and you are ready to go on to step 2.
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_________________________________
Step 2- Process-Perform OCR
_____________________________________________

OnmiPage is an Optical Text Recognition Software which means it can
take Scanned images, interpret the text in those images, and turn them
into editable document formats.

However, this is not a necessary step if you just want to make a simple
PDF version of a document. The OmniPage Software makes it very simple
and easy to make Image PDFs.  This PDF version will be easy to
distribute and can be printed out on any printer, but it will not be editable,
and it will not be searchable.  If this is the type of document you wish to
create, after the first three steps in this section, follow the instructions
under the heading in this section entitled, “Image PDFs”.

The alternative is a more involved process that is used to perform
advanced functions.  A Text OCR will be harder to set up, and take more
time to perform, but it is useful if you have a very long document that
needs to be searchable, or if you want to take words or data from that
page and edit it on the computer.  If this is the type of document you wish
to create, after the first three steps in this section, follow the instructions
under the heading in this section entitled, “Text OCR”

Setting up the OCR:
1. You will see the thumbnails of the pages scanned on the left side of the

screen.  Click on one of them to bring up a bigger view in the Image
Panel.
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2. Under button “2” there is another drop box.  In this drop box select
either “Template: landscape” or “Template: portrait” depending on the
orientation of the pages scanned.

3. A box will appear over the image of the page, showing you the exact
area of the page selected with the chosen template.  To adjust the size
of this box simply click once inside of it to make the guidelines appear.
Then click and drag the sides to include the part of the page you want.

Note: The templates have been designed with 8 1/2” x 11” paper in mind.
If your paper is a different size, you may have to keep adjusting the
recognized part of the page.

Image PDFs:
To process and save the page as image only, right-click in the box
surrounding the part of the page you want.  Click zone type -> Graphic.
This will process the document as image only, and you will not be able to
edit the page in a word processor.  This setting is still fine for making
PDFs, but the text will not be searchable.

4. Click Button 2, right above the drop box for template, to perform the
OCR.

5. Repeat from Step 1 of this section to perform the OCR for all the
pages in the document.

6. When you have finished the OCR for all of your pages, you are
ready to go on to step 3.
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Text OCR:
If you want to edit the text in a word processor, or make a PDF with
searchable text, right-click in the box surrounding the part of the page you
want recognized.  Click zone type -> text.  The other zone types represent
other field designations for other functions, such as importing a table into an excel
spreadsheet.  For more information on how to use these functions, ask a DMS
consultant.

4. Click Button 2, right above the drop box for template, to perform the
OCR.

The Proofread OCR function should automatically occur to fix any
confusion the program had reading the text.  You can perform this
function any time by clicking on the Tools menu at the top of the
screen and selecting “Proofread OCR”.

5. You will see how your page will appear in the text editor window to the
right.

-If the page was scanned as a graphic zone, you will not be able to
edit the page.
-If you scanned as a text zone, you will be able to edit the text.
To enlarge the Text Editor workspace, drag the border between the
Original Image and Text Editor boxes to the left.

Note: If you do not see the text editor window, click on the view menu
at the top of the screen and select “Text Editor”.  It will appear on the
right side of the screen

6. Make sure to edit all parts of the page since some characters of the                          text
may not have been properly recognized.

-The Proofread OCR function does a good job with this, allowing
you to see which characters produced confusion so you can edit
them individually.

7. Repeat from step 1 of this section to perform the OCR for all the pages
in the document.

8. When you have finished the OCR for all of your pages, you are ready
to go on to step 3.
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________________________________________
Step 3- Save-Export Results
____________________________________________

1. Under the third button, select “Save As File” from the drop box (this
should be the default) and then click on the button to create the file.

Note: Clicking File -> Save As at the top of the screen like you would do
in most other programs will NOT save your new file.  It will save the
OmniPage document workflow, which is not what you want.

2. If any pages have been modified in the Text Editor, a dialogue box may
prompt you to re-recognize the pages.  Click yes to do so

3. Now you will see the Save As dialogue box which will prompt you with
settings

-Choose the location where you would like to save the new file and
enter the name in the File Name box.
-Select the Save as Type right under the name box to determine what
type of file you will create (.PDF, .DOC, .XML, .TXT, ect., ect.)
-File options specific to the file type you selected will appear below.
(Default settings are standard and usually the right settings unless
you know exactly what you want to change.)

4. Click OK in the box to save the document to the set location.

Type

Name

Location


